Back to overview
Degraded

TRON Node Provider Outage

Mar 24, 2026 at 04:50pm UTC
Affected services
use.inabit.com
use.inabit.com
use.inabit.com
use.inabit.com

Created
Mar 24, 2026 at 04:50pm UTC

We are currently experiencing active outages within most of our blockchain nodes through one of our main providers that inabit uses in order to broadcast transactions to the network.

Kindly take note that this is one of the larger providers for TRON so this outage seems like something affecting more customers not just us.

Updates will be retrieved here in intervals of 5-10 minutes.

Hoping to get this resolved ASAP.
We're truly sorry for any inconvinience this may have caused / actively causing.

Please bare with us, we're expecting a resolution very soon, the provider is aware of the outages.