Back to overview
Downtime

Issues Affecting Balance Updates and Withdrawals

Jun 24, 2026 at 9:07am UTC
Affected services
use.inabit.com
use.inabit.com
use.inabit.com

Resolved
Jun 24, 2026 at 11:57am UTC

All services have been successfully restored.

Please note that transactions that were stuck in a "Processing" status during the outage have now been marked as failed and are completely safe to retry. Thank you for your patience.

Updated
Jun 24, 2026 at 10:26am UTC

A fix has been deployed, and services are beginning to recover. You may still experience some performance degradation, particularly with our APIs, as systems come back online. We will update you here once everything is fully operational.

Updated
Jun 24, 2026 at 9:33am UTC

As part of our deployment process to resolve the ongoing issues, we have temporarily taken our services offline.

We estimate it will take approximately 30 minutes for all services to be fully back and operational.

We deeply apologize for this major inconvenience and appreciate your patience while we push through this final phase of the fix. We will provide our next update in 15 minutes, or as soon as systems begin coming back online.

Created
Jun 24, 2026 at 9:07am UTC

We are currently experiencing a partial outage affecting our withdrawal engine and real-time balance updates.

Impact:
Ongoing withdrawals may experience delays.
Wallet and organization balances may temporarily fail to update in real time.

Our team has successfully identified the root cause of the issue, and we are currently working on deploying a fix. We will continue to provide progress updates here every 20 minutes until the issue is fully resolved. Funds remain completely secure.